USCA_4 Multacom datacenter outage
Incident Report for Bandwagon Host Status
Resolved
The incident has been resolved. No customers have been affected by this incident.
Posted Jun 06, 2024 - 07:05 PDT
Identified
We have identified rapidly rising temperatures in Multacom datacenter. We are shutting down some of our equipment to prevent damage caused by heat, and we're reaching out to Multacom for more information.
Posted Jun 06, 2024 - 07:00 PDT