USCA_1: Node v6613

Incident Report for Bandwagon Host Status

Resolved

We are pleased to confirm that all impacted VMs have been successfully migrated to working nodes and started automatically. We will be closing this incident.
Posted Jul 14, 2025 - 05:07 PDT

Update

VM migrations are progressing well, faster than our initial estimate. We have already migrated approx. 70% of all impacted VMs and we should be able to finish this within 50 minutes from now.
Posted Jul 14, 2025 - 04:47 PDT

Identified

The node is failing to boot properly; this is likely a hardware issue.

In order to restore service to affected clients as quickly as possible, we will migrate all affected VMs. We will be doing this in small batches to avoid overloading the node. Estimated service recovery time is between 5 minutes and 3 hours depending on VM's position in the migration queue.
Posted Jul 14, 2025 - 04:13 PDT

Investigating

We are investigating an issue with node v6613.
Posted Jul 14, 2025 - 03:56 PDT