Fremont datacenter network outage affecting nodes v52XX and v5XX

Incident Report for Bandwagon Host Status

Resolved

Network connectivity has been restored by our upstream provider.
Posted Sep 24, 2023 - 17:41 PDT

Identified

We have identified a network related issue at our upstream provider and are getting in touch with them to obtain additional information.
Posted Sep 24, 2023 - 17:39 PDT