USCA_4 datacenter outage (Multacom)
Incident Report for Bandwagon Host Status
Resolved
The datacenter lost both A+B power feeds, which caused a complete blackout. The power has been restored, and we're bringing up all our equipment at the moment. Services should be fully restored within 20 minutes.
Posted Oct 22, 2024 - 22:25 PDT
Investigating
We are currently investing an outage affecting customers in Multacom datacenter (USCA_4)
Posted Oct 22, 2024 - 21:48 PDT