We have not observed any further issues and so we will be closing this incident.
Posted Jul 03, 2025 - 11:42 PDT
Monitoring
It appears that we're hitting a combination of a kernel bug and an issue in the specific BIOS version. We have deployed multiple fixes to address this issue and will closely observe the server for the next few hours.
Posted Jul 03, 2025 - 08:44 PDT
Identified
We are currently troubleshooting a kernel panic issue on node v9303