Node v2805 hardware failure (USCA_8 DC)
Incident Report for
Bandwagon Host Status
Resolved
Service has been fully restored. We are closing this incident.
Posted
Jun
06
,
2025
-
17:48
PDT
Monitoring
All affected VMs will be online within 10 minutes.
Posted
Jun
06
,
2025
-
17:30
PDT
Update
We have been able to repair the server and restore the service quicker than anticipated. Server has been booted at around 5:25 PM PST.
Posted
Jun
06
,
2025
-
17:30
PDT
Update
Engineer is on the way; service recovery ETA: 8PM PST
Posted
Jun
06
,
2025
-
16:16
PDT
Identified
After initial investigation we have determined that the motherboard has failed in this server. We are dispatching an engineer.
Posted
Jun
06
,
2025
-
15:26
PDT
Investigating
We are currently investigating a failure affecting node 2805.
Posted
Jun
06
,
2025
-
14:57
PDT
×
Subscribe to Incident
Subscribe to updates for
Node v2805 hardware failure (USCA_8 DC)
via . You'll receive .