Node v5722 (USCA_3) outage

Incident Report for Bandwagon Host Status

Resolved

Permanent fix has been deployed to prevent this from happening again.
Posted Jun 02, 2026 - 18:01 PDT

Monitoring

Root cause has been identified and we have started all affected VMs. We are currently working on a permanent fix to prevent this issue from re-occurring.
Posted Jun 02, 2026 - 16:54 PDT

Investigating

We are currently investigating this issue.
Posted Jun 02, 2026 - 16:37 PDT