Dubai datacenter network outage
Incident Report for
Bandwagon Host Status
Resolved
After connecting with the Equinix staff, one power feed was shut down due to emergency maintenance. Our switches were wired to a single power feed by mistake. We have restored power to our switches and this restored network connectivity.
Posted
Sep
21
,
2023
-
11:37
PDT
Investigating
We are currently investigating this issue.
Posted
Sep
21
,
2023
-
11:31
PDT
×
Subscribe to Incident
Subscribe to updates for
Dubai datacenter network outage
via . You'll receive .