Emergency maintenance in Hong Kong, affecting clients on nodes 85XX

Incident Report for Bandwagon Host Status

Resolved

The maintenance has been successfully completed.
Posted Mar 21, 2024 - 02:12 PDT

Update

Switch has rebooted without any more errors. First stage of the maintenance is complete. Network is Up now.
Posted Mar 21, 2024 - 01:37 PDT

Update

The switch is throwing errors in the log. We are rebooting it again. We have a spare switch ready to go in case it needs to be replaced.
Posted Mar 21, 2024 - 01:26 PDT

Update

We managed to reboot the switch remotely. Service is coming back up.
Posted Mar 21, 2024 - 01:02 PDT

Update

After the maintenance, one of our switches would not boot. We're sending an engineer to the datacenter to investigate.
Posted Mar 21, 2024 - 00:58 PDT

Update

We started the first stage of the maintenance; service recovery ETA is ~10 minutes from now.
Posted Mar 21, 2024 - 00:53 PDT

Identified

We are currently performing emergency maintenance which may affect customers hosted on nodes 85XX. There may be two short network interruptions (between 5-10 minutes each) in the next 4 hours.
Posted Mar 21, 2024 - 00:44 PDT

Investigating

We are currently performing emergency maintenance which may affect customers hosted on nodes 85XX. There may be two short network interruptions (between 5-10 minutes each) in the next 4 hours.
Posted Mar 21, 2024 - 00:44 PDT