Zenlayer CN2 GIA circuit outage in Hong Kong, affecting customers on nodes v18XX
Incident Report for Bandwagon Host Status
Resolved
This incident has been resolved.
Posted Apr 27, 2024 - 05:11 PDT
Update
Zenlayer has restored the service.
Posted Apr 27, 2024 - 05:10 PDT
Update
Zenlayer acknowledged the fault and is currently working on a resolution
Posted Apr 27, 2024 - 04:52 PDT
Identified
At 03:56 AM PST we have been alerted of an outage at our upstream provider (Zenlayer), affecting their CN2 GIA connectivity in Hong Kong.

This resulted in increased latency and packet loss affecting connectivity to/from China.

At 04:03 AM PST we have escalated this issue to Zenlayer, and are currently awaiting for further updates.
Posted Apr 27, 2024 - 04:18 PDT