Los Angeles DC1 service interruption, affected nodes: v66XX

Incident Report for Bandwagon Host Status

Resolved

We have fully restored all services in DC1. We will continue working with the datacenter to find out more information about root cause and prevention measures.
Posted May 06, 2025 - 21:23 PDT

Update

Power has been restored in the facility. We are working with our equipment to bring everything up.
Posted May 06, 2025 - 21:17 PDT

Update

Vendor is on site, working on power restoration.
Posted May 06, 2025 - 21:03 PDT

Update

Datacenter engineers are still working on restoring power to the facility. They are currently waiting for a third party vendor to arrive.
Posted May 06, 2025 - 19:25 PDT

Identified

Datacenter engineers are working to restore power as soon as possible.
Posted May 06, 2025 - 17:48 PDT

Update

We have received a notification from the datacenter that they lost power on both, Primary and Redundant power feeds, which caused this outage. We are awaiting for further updates on service restoration/ETA.
Posted May 06, 2025 - 16:56 PDT

Update

After further checking, a few other providers located in the West 7 Center building are offline as well.
We are getting in touch with the datacenter.
Posted May 06, 2025 - 16:46 PDT

Investigating

We are currently investigating a service interruption in Los Angeles DC1
Posted May 06, 2025 - 16:41 PDT