Hong Kong Datacenter outage -- affected nodes: v18XX
Incident Report for Bandwagon Host Status
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 21:45 PDT
Update
Network connectivity has been restored.
Posted Apr 18, 2023 - 21:45 PDT
Update
Replacement router has been installed and configured. We are moving all cables over and this should restore connectivity as soon as completed.
Posted Apr 18, 2023 - 21:28 PDT
Update
Engineer on site confirmed our Juniper router is not responsive. We've never had a Juniper router fail like this, so the situation is quite unusual. We do have spare equipment on site for cases like this. We are configuring and preparing a spare router and once ready, network will be restored.
Posted Apr 18, 2023 - 20:34 PDT
Update
A datacenter engineer has been assigned to manually check our uplinks and physically verify the status of all networking equipment.
Posted Apr 18, 2023 - 17:48 PDT
Update
Initial investigation shows that our servers are up and running, but there is no network connectivity, despite redundant uplinks (though our OOB link is up). We're checking with the datacenter if there is any interruption on their side.
Posted Apr 18, 2023 - 16:40 PDT
Investigating
We are currently investigating this issue.
Posted Apr 18, 2023 - 16:15 PDT