DDoS attack affecting services in Hong Kong nodes v18XX
Incident Report for Bandwagon Host Status
Resolved
Marking this as Resolved.
Posted Sep 04, 2023 - 04:31 PDT
Update
Connectivity to 93.179.126.x subnet has been restored. The inbound routing to this subnet may be suboptimal for a short period while we are making final adjustments. Should you require further assistance, you are welcome to contact us via support desk.
Posted Sep 04, 2023 - 04:30 PDT
Update
We have deployed an initial mitigation strategy and the network returned back to normal with the exception of IP addresses within 93.179.126.x subnet. We are working with another mitigation partner to restore connectivity to this subnet.
Posted Sep 04, 2023 - 02:19 PDT
Identified
A large scale DDoS attack is affecting services in Hong Kong, nodes v18XX.
We are engaging our DDoS filtering partners to mitigate the attack.
Posted Sep 04, 2023 - 00:14 PDT