Amsterdam/Node v9201 outage

Incident Report for Bandwagon Host Status

Resolved

Service has been restored.
Posted Jul 23, 2025 - 01:00 PDT

Update

Fix has been validated and deployed. We expect service to be restored within 5 minutes.
Posted Jul 23, 2025 - 00:58 PDT

Update

After powering up the server we are facing a new issue, a NIC has failed in this server. We are working on a solution.
Posted Jul 23, 2025 - 00:38 PDT

Update

Power has been rewired and we expect service to be restored shortly.
Posted Jul 23, 2025 - 00:21 PDT

Update

Additionally, we are dispatching an engineer to rewire the affected server to use the other power feed which remains energized.
Posted Jul 22, 2025 - 23:19 PDT

Identified

Root cause identified: IMDC datacenter lost one power feed. We are getting in touch with the datacenter to find out estimated service restoration time.
Posted Jul 22, 2025 - 23:14 PDT

Investigating

We are currently investigating this issue.
Posted Jul 22, 2025 - 23:12 PDT