Node v5511: investigating a service interruption

Incident Report for Bandwagon Host Status

Resolved

We will be closing this incident.
Posted Apr 28, 2025 - 10:47 PDT

Update

Node has been successfully restarted. We will be starting customers' VMs in batches; this should take approximately 20 minutes.
Posted Apr 28, 2025 - 10:24 PDT

Update

The node needs to be restarted. We are gracefully stopping all VMs running on this node.
Posted Apr 28, 2025 - 10:08 PDT

Identified

We have identified a software issue with the node and a are working on a fix.
Posted Apr 28, 2025 - 10:00 PDT

Investigating

We are currently investigating an issue impacting customers on node v5511
Posted Apr 28, 2025 - 09:39 PDT