Multacom datacenter - another AC failure

Incident Report for Bandwagon Host Status

Resolved

Service has been restored. We will start planning move out of Multacom datacenter early next week.
Posted May 03, 2025 - 21:49 PDT

Identified

We are again receiving alerts from our equipment in Multacom datacenter about significant temperature rise in the datacenter.
Our equipment is shutting down automatically to prevent further temperature increase and equipment failure.

Since this incident repeats over and over again over the past few years, and no corrective action is being done by Multacom, we will be moving our equipment from this datacenter.
Posted May 03, 2025 - 21:17 PDT